0

probleme mit der avid elixir R

was man leider nich hört ist so eine art "zischen"...
erst druck da, dann lässt er nach..
Mehr ähnliche Videos zeigen…
Share / Einbetten
Statistiken
Einbettungen

Dieses Videos Einbetten und Teilen

Du kannst dieses Video ganz einfach im Forum, bei Facebook, Twitter einbinden: es reicht den Link zu dieser Seite in deinen Beitrag kopierst - er wird automatisch in einen Videoplayer umgewandelt. Um das Video in eine beliebige Webseite (z. B. ein Blog) einzufügen kannst du den HTML-Code benutzen.

Forum, Facebook, Twitter:
Kurzlink:
HTML:
0
#1 Cam-man profil 20.06.2012, 21:00
einfach richtig entlüften dann ist das weg
vor allem den hebel, da ist jetzt wahrscheinlich noch luft drin
0
#2 fishbone121 profil 20.06.2012, 21:09
aber warum hat er dann zuerst einen guten druckpunkt?

Kannst aber beruhigt sein, ich hab das gleiche Poster hier hängen .
0
#3 Forcierer. profil 20.06.2012, 22:44
die gehört nur entlüftet...ist typisch für elixir dass wenn Luft drin ist der Druckpunkt nachgibt.
0
#4 gravitydoc99 profil 21.06.2012, 05:33
Ja entlüfte sie mal ! .
0
#5 LordLinchpin profil 21.06.2012, 07:27
ich würde sie an deiner stelle einschicken, der hebel kommt viel zu langsam raus, die haben gerne mal probleme damit
0
#6 KevinRideDemo profil 21.06.2012, 12:32
genau das gleiche wie bei meinen gefühlten 1000 bremsen von Avid immer richtig entlüftet oder eingeschickt und nach ein paar tagen war wieder Luft drin und das finde ich schade weil gut aussehen tun sie und die Dosierbarkeit ist auch top. Ich fahre jetzt Saint seit einem Jahr und bin begeistert immer noch die ersten Beläge und sie halten und halten ^^ kann ich nur zu raten . aber bei deinem Problem = Entlüften und hoffen das der Fehler nicht wie bei mir die ganze zeit wieder kommt ^^
0
#7 Falcon153 profil 21.06.2012, 13:19
Die Bremse hat schon einiges auf die Ohren bekommen, was ich sehen kann?
So wie es aussieht ist der Gleitring oder der O-Ring vom Hauptkolben defekt.
Den Kolben kann man als Reparaturset kaufen.
Bei Sram.com zeigen sie wie man das Teil ein und ausbaut.
Danach noch entlüften und alles gut. .
0
#8 blackrider7534 profil 21.06.2012, 16:18
Schick die Bremse ein wenn du noch Garantie hast... wenn du Glück hast schickt SRAM dir sogar Custom Sticker und Scheiben mit zurück . so wars zumindest bei mir . doch meine hat dann nach 3 Tagen wieder den Geist aufgegeben. Wenn du keine Garantie mehr hast dann vergiss Avid und hol dir was von Shimano! Da kann ich mich nähmlich nur KevinRideDemo anschließen ! Fahre jetzt auch mittlerweile Saint, viel besser! Und bei Verschleiß günstiger . Also spar die lieber Zeit und nerven falls du keine Garantie hast, denn ich denke so wie oft das entlüften bei Avid nur für einen kurzen Zeitraum was bringen wird (wenn überhaupt .)
0
#9 Falcon153 profil 21.06.2012, 17:09
Ich fahre schon lange…sehr lange Avid Bremsen und hatte noch nie große Probleme damit.
Einmal im Jahr tu ich sie entlüften und gut ist es.
Oft sind die Schläuche nicht richtig angeschlossen und da kann die Bremse dann Luft ziehen.
Aber dafür kann die Bremse nix…
0
#10 gandi85 profil 21.06.2012, 17:25
problem ist avid typisch. hab meine auch zigmal entlüftet, genau nach anleitung. als ich dann dachte ich bin zu blöd dazu, hab ich sie zum händler meines vertrauens (guter mann) gebracht. der meinte nur, das fasst er ned an, das ist ein dichtungsproblem von avid, was man kaum wieder hin bekommt. nervt echt, weil so lange sie funktionieren sinds super bremsen.
0
#11 Drakush profil 21.06.2012, 17:31
dichtungssatz für 25 okken und gut is . hat bis jetzt fast immer gefunzt.
0
#12 boarderbob profil 21.06.2012, 18:26
wie haltet ihr den stress mit der elexier nur aus?? .
Ich bin an den modellen wie auch dem service schon ein paar mal verzweifelt .
Nur noch Saint Hope oder Magura

Aber bei deinem problem wirds echt nur die dichtungen sein
0
#13 Drakush profil 21.06.2012, 19:07
garnicht! ich fahre hope.
nur hab ich die leute andauernd im laden stehen mit dem mist :kotz:
0
#14 spank_tobi profil 14.03.2013, 21:26
also ich hatte das problem bei meiner code auch. bremse wurde eingeschickt und bekam sie mit neuen dichtungen zurück...keinen monat später das gleiche problem-komplett zerfressene dichtungen

Du musst dich einloggen, um Videos kommentieren zu können.

Du kannst dich im Forum mit deinem Benutzerdaten einloggen:

Jetzt einloggen!

Du hast noch kein Benutzerkonto? Hier kannst du dich kostenlos registrieren. Du hast dein Password vergessen?

Benutzer
XCoStinX profil
Album
Bikes & Parts
Datum
20.06.2012 um 20:46 Uhr
Dauer
0:31 min
Abmessungen
512x288
1280x720
Views
1.786
Likes
0
Kommentare
14
Download
SD
HD

Markierte User

  • Noch keine User markiert.

Tags »

  • Noch keine Tags vergeben.

Video melden

Du kannst dieses Video melden, falls es anstößige oder rechtswidrige Inhalte enthält.